Optimisez vos recherches avec les extensions du navigateur Mozilla Firefox (support ormation URFIST)

Pour les chercheurs en sciences sociales, Firefox est devenu plus qu’un simple navigateur mais un véritable instrument de recherche. Pour s’en convaincre, il suffit de penser à l’un de ses modules complémentaires, dont nous parlons souvent sur ce blog : Zotero.

Les extensions de Firefox utiles pour les chercheurs sont nombreuses, mais il  est parfois difficile de s’y retrouver : à ce jour, le catalogue des extensions sur le site officiel affiche 5.762 modules. L’URFIST de Paris, dont il a déjà été question ici (voir ici par exemple), a mis en ligne le support d’une formation à l’utilisation d’une soixantaine d’extensions.

Vous y trouverez une présentation générale de Firefox, des modalités d’installation des extensions et de la gestion des profils, ainsi qu’une sélection d’environ 60 extensions* qui vous aideront à optimiser vos recherches en ligne, améliorer l’ergonomie du navigateur, sauvegarder vos données, mettre en place une veille documentaire, gérer vos favoris, etc..
Firefox et ses extensions v2011par Corinne Habarou Voir les autres supports de formations de l’URFIST de Paris (sur SlideShare)

Bien entendu, un tel support ne saurait remplacer une véritable formation. Pensez ainsi à consulter de temps en temps le calendrier des formations de l’URFIST de votre région (voir ici pour celui de Paris). En attendant, cette présentation vous permettra d’observer un large panorama d’extensions qui pourraient vous être utiles…
Si vous utilisez vous-mêmes des extensions de Firefox qui vous semblent utiles aux historien(ne)s et ne figurent pas dans cette présentation, n’hésitez pas à les signaler en commentaires.

*Les extensions présentées ont été testées avec la version 3.5.15. Il est donc possible que certaines ne fonctionnent plus lorsque vous passerez (si ce n’est pas encore fait…) à la version 4 du navigateur. Il peut s’agir d’une simple désactivation après mise à jour (dans ce cas voir ici). Il est aussi possible que certains modules complémentaires n’aient pas encore été mis à jour pour fonctionner avec la version 4. Dans ce cas, les éventuels volontaires pourront tester l’extension Add-on Compatibility Reporter qui permet de réactiver les modules non vérifiés pour que vous testiez vous-même leur compatibilité.
Print Friendly, PDF & Email
Émilien Ruiz
Historien, assistant professor à Sciences Po. < e-ruiz.com >

Leave a Comment

Votre adresse de messagerie ne sera pas publiée. Les champs obligatoires sont indiqués avec *